<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>First Ever Irish Moiled Cattle Virtual Sale</title>

<meta name="keywords" content="sale of  Irish Moiled cattle, COVID-19 guidelines,Irish Moiled Cattle,Irish Moiled Cattle Virtual Sale" />

<meta name="description=" content="An exciting online event will see the first ever open-auction sale of elite Irish Moiled cattle, to be held online in accordance with the government’s COVID-19 guidelines." />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/StackyardNews"/>
<script type="text/javascript" src="../../../../adaptations/p7adaptations/p7EHCscripts.js"></script>
<script type="text/javascript" src="../../../../adaptations/p7pmm/p7PMMscripts.js"></script>
<link href="../../../../adaptations/p7pmm/p7PMMh19.css" rel="stylesheet" type="text/css" media="all" />
<link href="../../../../adaptations/p7adaptations/p7adapt-04-pmm.css" rel="stylesheet" type="text/css" />
<link href="../../../../adaptations/p7adaptations/p7adapt-04-response.css" rel="stylesheet" type="text/css" />
<link href="http://fonts.googleapis.com/css?family=Federo" rel="stylesheet" type="text/css">

<!--[if lt IE 8]>
<style>.three-column-column2 {width: 30%;}body {overflow-y: visible;}</style>
<![endif]-->
<!--[if lte IE 6]>
<style>.inner-columns-wrapper {zoom: 1;}</style>
<![endif]-->
<link href="http://www.stackyard.com/style/rss.css" rel="stylesheet" type="text/css" />
<link href="../../../../p7dmm/p7DMM01.css" rel="stylesheet" type="text/css" media="all" />
<script type="text/javascript" src="../../../../p7dmm/p7DMMscripts.js"></script>

<link rel="stylesheet" href="http://www.stackyard.com/lightbox2/css/lightbox.css" type="text/css" media="screen" />
<link href="http://www.stackyard.com/style/rss.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.stackyard.com/lightbox2/js/prototype.js"></script>
<script type="text/javascript" src="http://www.stackyard.com/lightbox2/js/scriptaculous.js?load=effects,builder"></script>
<script type="text/javascript" src="http://www.stackyard.com/lightbox2/js/lightbox.js"></script>
<style type="text/css">
<!--
span.SpellE {mso-style-name:"";
	mso-spl-e:yes;}
div.MsoNormal {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
li.MsoNormal {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
p.MsoNormal {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
span.SpellE1 {mso-style-name:"";
	mso-spl-e:yes;}
div.MsoNormal1 {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
li.MsoNormal1 {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
p.MsoNormal1 {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
span.SpellE2 {mso-style-name:"";
	mso-spl-e:yes;}
span.usercontent {mso-style-name:usercontent;}
span.SpellE3 {mso-style-name:"";
	mso-spl-e:yes;}
div.m2675199303641989822m-5052017290526775528m9051664789588258405m-8535533940063662878gmail-msolistbullet {	font-size:12.0pt;
	font-family:"Times New Roman";
}
li.m2675199303641989822m-5052017290526775528m9051664789588258405m-8535533940063662878gmail-msolistbullet {	font-size:12.0pt;
	font-family:"Times New Roman";
}
p.m2675199303641989822m-5052017290526775528m9051664789588258405m-8535533940063662878gmail-msolistbullet {	font-size:12.0pt;
	font-family:"Times New Roman";
}
-->
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0589464629046213",
          enable_page_level_ads: true
     });
</script>
</head>

<body>
<div id="layout">
 <div id="masthead">
    <h1> <A href="https://imstore.bet365affiliates.com/Tracker.aspx?AffiliateId=3667&AffiliateCode=365_508877&CID=741&DID=5&TID=1&PID=163&LNG=1" target="_blank"><img src="https://imstore.bet365affiliates.com/?AffiliateCode=365_508877&amp;CID=741&amp;DID=5&amp;TID=1&amp;PID=163&amp;LNG=1" align="right" class="scaled-max" border="0" /></A> <img src="../../../../adaptations/p7adaptations/images/stackyard_logo.png" alt="Stackyard" width="305" height="86" /></h1>
  </div>
  <div class="navigation">
    <div class="content">
      <div id="p7DMM_1" class="p7DMM01 p7DMM p7dmm-centered responsive dmm01-pop">
        <div id="p7DMMtb_1" class="p7DMM-toolbar closed"><a href="#" title="Hide/Show Menu"><img src="../../../../p7dmm/img/toggle-icon.png" alt="Toggle Menu" /></a></div>
        <ul id="p7DMMu_1" class="p7DMM01-menu closed">
          <li><a id="p7DMMt1_1" href="http://www.stackyard.com/index.html">Home</a></li>
          <li><a id="p7DMMt1_2" href="http://www.stackyard.com/news/index.html">News</a></li>
          <li><a id="p7DMMt1_3" href="http://www.stackyard.com/pedigree/index.html">Livestock</a>
            <div id="p7DMMs1_3" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/pedigree/index.html">Pedigree Pen</a></li>
                <li><a href="http://www.stackyard.com/beef/index.html">Beef Cattle</a></li>
                <li><a href="http://www.stackyard.com/dairy/index.html">Dairy Cattle</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_4" href="http://www.stackyard.com/machinery/menu.html">Machinery</a>
            <div id="p7DMMs1_4" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/machinery/index.html">Manufacturers</a></li>
                <li><a href="http://www.stackyard.com/machinery/trade.html">Traders</a></li>
                <li><a href="http://www.stackyard.com/machinery/contractors.html">Contractors</a></li>
                <li><a href="http://www.stackyard.com/machinery/rings.html">Machinery Rings</a></li>
                <li><a href="http://www.stackyard.com/machinery/associations.html">Associations</a></li>
                <li><a href="http://www.stackyard.com/machinery/sheep_equipment.html">Sheep Equipment</a></li>
                <li><a href="http://www.stackyard.com/machinery/farm_toys.html">Farm Toys</a></li>
                <li><a href="http://www.stackyard.com/machinery/web.html">Web Services</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_5" href="http://www.stackyard.com/property/index.html">Property</a>
            <div id="p7DMMs1_5" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/property/aus.html">Australia</a></li>
                <li><a href="http://www.stackyard.com/property/canada.html">Canada</a></li>
                <li><a href="http://www.stackyard.com/property/ireland.html">Ireland</a></li>
                <li><a href="http://www.stackyard.com/property/sa.html">South Africa</a></li>
                <li><a href="http://www.stackyard.com/property/index.html">United Kingdom</a></li>
                <li><a href="http://www.stackyard.com/property/usa.html">USA</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_6" href="http://www.stackyard.com/orgs/">Organisations</a>
            <div id="p7DMMs1_6" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/orgs/government/uk.html">Government</a></li>
                <li><a href="http://www.stackyard.com/orgs/colleges/uk.html">Colleges</a></li>
                <li><a href="http://www.stackyard.com/orgs/farmers/uk.html">Farmers</a></li>
                <li><a href="http://www.stackyard.com/orgs/agrisocs/uk.html">Agricultural Societies</a></li>
                <li><a href="http://www.stackyard.com/orgs/misc/uk.html">Other</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_7" href="http://www.stackyard.com/agriservices/">Services</a>
            <div id="p7DMMs1_7" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/agriservices/farming_jobs.html">Farming Jobs</a></li>
                <li><a href="http://www.stackyard.com/agriservices/farm_accommodation.html">Accommodation</a></li>
                <li><a href="http://www.stackyard.com/marts/index.html">Auctioneers</a></li>
                <li><a href="http://www.stackyard.com/renewables/index.html">Renewable Energy</a></li>
                <li><a href="http://www.stackyard.com/agriservices/consultant.html">Consultants</a></li>
                <li><a href="http://www.stackyard.com/agriservices/software.html">Software</a></li>
                <li><a href="http://www.stackyard.com/agriservices/directories.html">Directories</a></li>
                <li><a href="http://www.stackyard.com/agriservices/farm_buildings.html">Farm Builidngs</a></li>
                <li><a href="http://www.stackyard.com/agriservices/soil.html">Soil & Seeds</a></li>
                <li><a href="http://www.stackyard.com/agriservices/photographers.html">Photographers</a></li>
                <li><a href="http://www.stackyard.com/agriservices/food_trade.html">Food Trade</a></li>
                <li><a href="http://www.stackyard.com/agriservices/veterinary.html">Veterinary</a></li>
                <li><a href="http://www.stackyard.com/agriservices/working_holidays.html">Working Holidays</a></li>
                <li><a href="http://www.stackyard.com/agriservices/livestock_export.html">Livestock Exporters</a></li>
                <li><a href="http://www.stackyard.com/agriservices/livestock_haulage.html">Haulage</a></li>
                <li><a href="#">Menu Item</a></li>
                <li><a href="http://www.stackyard.com/agriservices/onestopshops_UK.html">Retail UK</a></li>
                <li><a href="http://www.stackyard.com/agriservices/onestopshops.html">Retail ROW</a></li>
                <li><a href="http://www.stackyard.com/agriservices/misc.html">Miscellaneous</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_8" href="http://www.stackyard.com/orgs/agricultural_shows/dates.html">Show Dates</a></li>
          <li><a id="p7DMMt1_9" href="http://www.stackyard.com/agriservices/livestock_genetics.html">Genetics</a>
            <div id="p7DMMs1_9" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/beef/breeders_genetics.html">Beef</a></li>
                <li><a href="http://www.stackyard.com/dairy/genetics.html">Dairy</a></li>
              </ul>
            </div>
          </li>
        </ul>
        <script type="text/javascript">P7_opDMM('p7DMM_1',3,450,0,0,1,1,0,0,1);</script>
      </div>
    </div>
    
  </div>
  <div class="main-content">
    <div class="content">
      
       
      <table border="0" align="right" cellpadding="0">
        <tr>
          <td nowrap="nowrap"><span class="date">2020-09-07</span></td>
          <td nowrap="nowrap"><a href="https://www.facebook.com/pages/Stackyard/409742362450684" target="_blank"><img src="../../../../images/frontpage/icons/facebook.png" alt="facebook" width="26" height="25" border="0" /></a><a href="https://twitter.com/stackyard1" target="_blank"><img src="../../../../images/frontpage/icons/twitter.png" alt="twitter" width="26" height="25" border="0" /></a><a href="http://feeds.feedburner.com/StackyardNews"><img src="../../../../images/frontpage/icons/rss.png" alt="rss" width="26" height="25" border="0" /></a></td>
        </tr>
      </table>
      
     
     
      
      <h2 class="header">First Ever Irish Moiled Cattle Virtual Sale</h2>
      <p class="fancy-quote">An exciting online event will see the first ever open-auction sale of elite Irish Moiled cattle, to be held online in accordance with the government’s COVID-19 guidelines. </p>
      <div class="inner-columns-wrapper">
        <div class="three-column-column1">
          <div class="three-column-content p7ehc-a">
         <p align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-0589464629046213"
     data-ad-slot="6220287142"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>     
         <p>The virtual timed auction will start on Thursday 24thSeptember 2020 at 12pm midday and will end 48 hours later, on Sat 26th September 2020. With a reputation for quality and distinction, this native cattle breed has increasingly gained interest from all over the globe during the last few years. And, in appointing Harrison &amp; Hetherington to conduct this sale it allows the Irish Moiled Cattle Society to provide a platform for its breeders in all three constituencies it serves, Great Britain, Northern Ireland and the Republic of Ireland to sell cattle of elite quality to established herds and  potential new breeders.</p>
<p><a href="irish_moiled_chairperson_brian_o_kane.jpg" rel="lightbox"><img src="irish_moiled_chairperson_brian_o_kane.jpg" alt="Irish Moiled Chairperson Brian O'Kane" width="600" height="461" border="1" class="scaled" /></a></p>
<p class="caption">Irish Moiled Chairperson Brian O'Kane</p>
<p><a href="http://www.irishmoiledcattlesociety.com/" target="_blank">The Irish Moiled Cattle Society</a> is proud to work with Harrison &amp; Hetherington to deliver this first-time public sale, with an entry of a 38 head. 26 females and 12 males. Entries in the sale will be from all three constituencies.</p>
<p>Brian O&rsquo;Kane, Chairman of the Society comments on the auction: - <br />
  &ldquo;This is an elite sale with some of the absolute best <a href="http://www.stackyard.com/news/2017/02/cattle/04_irish_moiled_efs.html">Irish Moiled Cattle</a> in the world. We chose H&amp;H because they are the best at what they do. We are confident that they have the knowledge, and with the breed experiencing a surge in demand, we wanted a company that would know how to handle the sale and support us in the most professional way.&rdquo;  </p>
<p>One of just a few surviving native breeds to the island of Ireland. The Irish Moiled is gaining attention from beyond Britain&rsquo;s shores. They are a hardy, medium size cattle, a dual-purpose breed reared for both milk and beef. They also boast a long life which sees them calve well into their teens. This premium beef is notably in high demand for its marbling and fine flavour.</p>
<br />
          </div>
        </div>
        <div class="three-column-column2">
          <div class="three-column-content p7ehc-a">
          
          
   
       
  
     <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic -->
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
 
     <p style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0589464629046213";
/* New 250x250 */
google_ad_slot = "3604117100";
google_ad_width = 250;
google_ad_height = 250;
//-->
            </script>
            <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script></p>
 
     <p>The Irish Moiled cattle society has been at the forefront in protecting the unique Genetics of the breed and a certification scheme which verifies the cattle as 100% Irish Mollied pure bred, thus includes DNA parent profiling  . This assures sale confidence in buyers, wholesalers and bidders as all animals offered for sale will have full registration status or pending for young calves. </p>
     <p>Being trusted to facilitate the online auction speaks yet again to Harrison &amp; Hetherington&rsquo;s unrivalled expertise and knowledge in the livestock trading sector. Their tradition as pioneering industry leaders continues with the holding of this first-ever virtual open-auction for one of the UK&rsquo;s most rare and distinctive breeds.  </p>
     <p>Brain continues: &ldquo;It is a niche market that is currently growing. People are going back to native breeds which are easy to look after, easier to calve and are milkier animals. This is because the breed remains true to its native traits, and so has many big selling points such as being naturally polled and being a great mother. </p>
     <p>With the current emphasis on the environmental impact of farming this breed can offer a fantastic opportunity for environmentally conscious farmers to thrive in the industry. It's ability to out winter and fatten on a grass-based system coupled with its highly marketable appearance make it an attractive opportunity, happy bidding&quot; </p>
     
     <p>The sale will be an exciting event for the autumn calendar for breeders looking to build up their herd. In another first, last month saw Irish Moilie semen exported out to New Zealand and Australia, which is further evidence of the expanding demand and of these unique genetics being sought-after all over the world. The top-class quality and traditional pedigree of the cattle means H&amp;H is delighted to be offering their 150 years of experience to hold the sale on behalf of the breed society.</p>
     
     <p>Heather Pritchard, Pedigree Sales &amp; Marketing Manager at H&amp;H said: <br />
       &ldquo;We&rsquo;re really looking forward to this auction. At H&amp;H we are proud of our ability to consistently deliver firsts in our field, whether it&rsquo;s the first time bringing a full pedigree breed to public auction or it&rsquo;s implementing new technological solutions to the industry. </p>
     
     <p>&ldquo;As much as being there in person is a big part of the atmosphere and process of pedigree livestock trading, we&rsquo;re actually able to reach more potential bidders with this format of a virtual sale. We&rsquo;ve worked really hard to make sure that we are offering the best possible platform to provide the breeders, society, vendors and auctioneers with the confidence to take part, and to achieve successful sales of the cattle.&rdquo;</p>
<p>
		      <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
       </em></p>
         <p style="text-align: center"><em>
             <script type="text/javascript"><!--
google_ad_client = "ca-pub-0589464629046213";
/* New 250x250 */
google_ad_slot = "3604117100";
google_ad_width = 250;
google_ad_height = 250;
//-->
             </script>
             <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script>
           </em></p>
          </div>
        </div>
        <div class="three-column-column3">
          <div class="three-column-content p7ehc-a">
            <table width="160" border="0" align="center" cellpadding="3" cellspacing="0">
              <tr>
                <td height="68" align="center" bgcolor="#FFFFFF"><p><a href="http://www.irishmoiledcattlesociety.com" target="_blank"><img src="../../../logos/irish_moiled.jpg" alt="Irish Moiled Cattle Society" width="160" height="102" border="0" class="scaled-max" /></a></p></td>
              </tr>
            </table>
            <p><script>
  (function() {
    var cx = 'partner-pub-0589464629046213:pcfgfpuyzgh';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></p>
          
          <table width="100%" border="0" align="center" cellpadding="3" cellspacing="0">
            <tr>
              <td width="18" valign="top"></td>
              <td width="220" class="fancy-quote">Related Links</td>
            </tr>
            <tr>
              <td valign="top"><img src="../../../images/link16.gif" alt="link" width="16" height="16" /></td>
              <td><a href="../../07/cattle/02_tb_vaccine.html" class="links"><span class="header">Green Light for Ground-Breaking Bovine TB Vaccine Field Trials</span></a></td>
            </tr>
            <tr>
              <td valign="top"><img src="../../../images/link16.gif" alt="link" width="16" height="16" /></td>
              <td><a href="../../07/cattle/01_blcs_will_ketley.html" class="links"><span class="header">New Breed Secretary at The British Limousin Cattle Society</span></a></td>
            </tr>
            <tr>
              <td valign="top"><img src="../../../images/link16.gif" alt="link" width="16" height="16" /></td>
              <td><a href="../../04/cattle/03_aldi_wagyu_steaks.html" class="links"><span class="header">Aldi Launches New British Wagyu Steaks</span></a></td>
            </tr>
            <tr>
              <td valign="top"><img src="../../../images/link16.gif" alt="link" width="16" height="16" /></td>
              <td><a href="../../04/cattle/02_norwegian_red.html" class="links"><span class="header">Norwegian Red Scheme Focuses on High Health Status Traits</span></a></td>
            </tr>
          </table>
          <br />
          <p style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0589464629046213";
/* New 250x250 */
google_ad_slot = "3604117100";
google_ad_width = 250;
google_ad_height = 250;
//-->
            </script>
            <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script></p>
    
         
     <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0589464629046213"
     data-ad-slot="5935281142"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="footer">© 2013 - 2020 <a href="http://www.tumpline.com/">TUMPLINE INTERNET</a></div>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2388600-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
</body>
</html>
