<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml"><head>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />
<meta name="viewport" content="width=device-width" />
<meta http-equiv="X-UA-Compatible" content="IE=Edge" />
<title>Charolais Remain King at Stirling</title>

<meta name="keywords" content="Charolais,Stirling bull sales,Peter Phythian,Charolais Cattle Society,Esmor Evans   " />

<meta name="description=" content="Charolais once again sold the highest number of bulls as well as producing the biggest average of all breeds sold at the Spring round of the Stirling bull sales.  " />

<link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://feeds.feedburner.com/StackyardNews"/>
<script type="text/javascript" src="../../../../adaptations/p7adaptations/p7EHCscripts.js"></script>
<script type="text/javascript" src="../../../../adaptations/p7pmm/p7PMMscripts.js"></script>
<link href="../../../../adaptations/p7pmm/p7PMMh19.css" rel="stylesheet" type="text/css" media="all" />
<link href="../../../../adaptations/p7adaptations/p7adapt-04-pmm.css" rel="stylesheet" type="text/css" />
<link href="../../../../adaptations/p7adaptations/p7adapt-04-response.css" rel="stylesheet" type="text/css" />
<link href="http://fonts.googleapis.com/css?family=Federo" rel="stylesheet" type="text/css">

<!--[if lt IE 8]>
<style>.three-column-column2 {width: 30%;}body {overflow-y: visible;}</style>
<![endif]-->
<!--[if lte IE 6]>
<style>.inner-columns-wrapper {zoom: 1;}</style>
<![endif]-->
<link href="http://www.stackyard.com/style/rss.css" rel="stylesheet" type="text/css" />
<link href="../../../../p7dmm/p7DMM01.css" rel="stylesheet" type="text/css" media="all" />
<script type="text/javascript" src="../../../../p7dmm/p7DMMscripts.js"></script>

<link rel="stylesheet" href="http://www.stackyard.com/lightbox2/css/lightbox.css" type="text/css" media="screen" />
<link href="http://www.stackyard.com/style/rss.css" rel="stylesheet" type="text/css" />
<script type="text/javascript" src="http://www.stackyard.com/lightbox2/js/prototype.js"></script>
<script type="text/javascript" src="http://www.stackyard.com/lightbox2/js/scriptaculous.js?load=effects,builder"></script>
<script type="text/javascript" src="http://www.stackyard.com/lightbox2/js/lightbox.js"></script>
<style type="text/css">
<!--
span.SpellE {mso-style-name:"";
	mso-spl-e:yes;}
div.MsoNormal {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
li.MsoNormal {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
p.MsoNormal {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
span.SpellE1 {mso-style-name:"";
	mso-spl-e:yes;}
div.MsoNormal1 {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
li.MsoNormal1 {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
p.MsoNormal1 {mso-style-parent:"";
	margin:0cm;
	margin-bottom:.0001pt;
	mso-pagination:widow-orphan;
	font-size:12.0pt;
	font-family:"Times New Roman";
	mso-fareast-font-family:"Times New Roman";
	mso-bidi-font-family:"Times New Roman";}
span.SpellE2 {mso-style-name:"";
	mso-spl-e:yes;}
span.usercontent {mso-style-name:usercontent;}
span.SpellE3 {mso-style-name:"";
	mso-spl-e:yes;}
div.m2675199303641989822m-5052017290526775528m9051664789588258405m-8535533940063662878gmail-msolistbullet {	font-size:12.0pt;
	font-family:"Times New Roman";
}
li.m2675199303641989822m-5052017290526775528m9051664789588258405m-8535533940063662878gmail-msolistbullet {	font-size:12.0pt;
	font-family:"Times New Roman";
}
p.m2675199303641989822m-5052017290526775528m9051664789588258405m-8535533940063662878gmail-msolistbullet {	font-size:12.0pt;
	font-family:"Times New Roman";
}
-->
</style>
<script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<script>
     (adsbygoogle = window.adsbygoogle || []).push({
          google_ad_client: "ca-pub-0589464629046213",
          enable_page_level_ads: true
     });
</script>
</head>

<body>
<div id="layout">
 <div id="masthead">
    <h1> <!-- START ADVERTISER: Jockey Club Racecourses Limited from awin.com -->

<a href="https://www.awin1.com/cread.php?s=2141503&v=3633&q=137027&r=20841">
    <img src="https://www.awin1.com/cshow.php?s=2141503&v=3633&q=137027&r=20841" border="0" align="right" class="scaled-max"></a>

<!-- END ADVERTISER: Jockey Club Racecourses Limited from awin.com --> <img src="../../../../adaptations/p7adaptations/images/stackyard_logo.png" alt="Stackyard" width="305" height="86" /></h1>
  </div>
  <div class="navigation">
    <div class="content">
      <div id="p7DMM_1" class="p7DMM01 p7DMM p7dmm-centered responsive dmm01-pop">
        <div id="p7DMMtb_1" class="p7DMM-toolbar closed"><a href="#" title="Hide/Show Menu"><img src="../../../../p7dmm/img/toggle-icon.png" alt="Toggle Menu" /></a></div>
        <ul id="p7DMMu_1" class="p7DMM01-menu closed">
          <li><a id="p7DMMt1_1" href="http://www.stackyard.com/index.html">Home</a></li>
          <li><a id="p7DMMt1_2" href="http://www.stackyard.com/news/index.html">News</a></li>
          <li><a id="p7DMMt1_3" href="http://www.stackyard.com/pedigree/index.html">Livestock</a>
            <div id="p7DMMs1_3" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/pedigree/index.html">Pedigree Pen</a></li>
                <li><a href="http://www.stackyard.com/beef/index.html">Beef Cattle</a></li>
                <li><a href="http://www.stackyard.com/dairy/index.html">Dairy Cattle</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_4" href="http://www.stackyard.com/machinery/menu.html">Machinery</a>
            <div id="p7DMMs1_4" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/machinery/index.html">Manufacturers</a></li>
                <li><a href="http://www.stackyard.com/machinery/trade.html">Traders</a></li>
                <li><a href="http://www.stackyard.com/machinery/contractors.html">Contractors</a></li>
                <li><a href="http://www.stackyard.com/machinery/rings.html">Machinery Rings</a></li>
                <li><a href="http://www.stackyard.com/machinery/associations.html">Associations</a></li>
                <li><a href="http://www.stackyard.com/machinery/sheep_equipment.html">Sheep Equipment</a></li>
                <li><a href="http://www.stackyard.com/machinery/farm_toys.html">Farm Toys</a></li>
                <li><a href="http://www.stackyard.com/machinery/web.html">Web Services</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_5" href="http://www.stackyard.com/property/index.html">Property</a>
            <div id="p7DMMs1_5" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/property/aus.html">Australia</a></li>
                <li><a href="http://www.stackyard.com/property/canada.html">Canada</a></li>
                <li><a href="http://www.stackyard.com/property/ireland.html">Ireland</a></li>
                <li><a href="http://www.stackyard.com/property/sa.html">South Africa</a></li>
                <li><a href="http://www.stackyard.com/property/index.html">United Kingdom</a></li>
                <li><a href="http://www.stackyard.com/property/usa.html">USA</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_6" href="http://www.stackyard.com/orgs/">Organisations</a>
            <div id="p7DMMs1_6" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/orgs/government/uk.html">Government</a></li>
                <li><a href="http://www.stackyard.com/orgs/colleges/uk.html">Colleges</a></li>
                <li><a href="http://www.stackyard.com/orgs/farmers/uk.html">Farmers</a></li>
                <li><a href="http://www.stackyard.com/orgs/agrisocs/uk.html">Agricultural Societies</a></li>
                <li><a href="http://www.stackyard.com/orgs/misc/uk.html">Other</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_7" href="http://www.stackyard.com/agriservices/">Services</a>
            <div id="p7DMMs1_7" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/agriservices/farming_jobs.html">Farming Jobs</a></li>
                <li><a href="http://www.stackyard.com/agriservices/farm_accommodation.html">Accommodation</a></li>
                <li><a href="http://www.stackyard.com/marts/index.html">Auctioneers</a></li>
                <li><a href="http://www.stackyard.com/renewables/index.html">Renewable Energy</a></li>
                <li><a href="http://www.stackyard.com/agriservices/consultant.html">Consultants</a></li>
                <li><a href="http://www.stackyard.com/agriservices/software.html">Software</a></li>
                <li><a href="http://www.stackyard.com/agriservices/directories.html">Directories</a></li>
                <li><a href="http://www.stackyard.com/agriservices/farm_buildings.html">Farm Builidngs</a></li>
                <li><a href="http://www.stackyard.com/agriservices/soil.html">Soil & Seeds</a></li>
                <li><a href="http://www.stackyard.com/agriservices/photographers.html">Photographers</a></li>
                <li><a href="http://www.stackyard.com/agriservices/food_trade.html">Food Trade</a></li>
                <li><a href="http://www.stackyard.com/agriservices/veterinary.html">Veterinary</a></li>
                <li><a href="http://www.stackyard.com/agriservices/working_holidays.html">Working Holidays</a></li>
                <li><a href="http://www.stackyard.com/agriservices/livestock_export.html">Livestock Exporters</a></li>
                <li><a href="http://www.stackyard.com/agriservices/livestock_haulage.html">Haulage</a></li>
                <li><a href="#">Menu Item</a></li>
                <li><a href="http://www.stackyard.com/agriservices/onestopshops_UK.html">Retail UK</a></li>
                <li><a href="http://www.stackyard.com/agriservices/onestopshops.html">Retail ROW</a></li>
                <li><a href="http://www.stackyard.com/agriservices/misc.html">Miscellaneous</a></li>
              </ul>
            </div>
          </li>
          <li><a id="p7DMMt1_8" href="http://www.stackyard.com/orgs/agricultural_shows/dates.html">Show Dates</a></li>
          <li><a id="p7DMMt1_9" href="http://www.stackyard.com/agriservices/livestock_genetics.html">Genetics</a>
            <div id="p7DMMs1_9" class="p7dmm-sub-wrapper">
              <ul>
                <li><a href="http://www.stackyard.com/beef/breeders_genetics.html">Beef</a></li>
                <li><a href="http://www.stackyard.com/dairy/genetics.html">Dairy</a></li>
              </ul>
            </div>
          </li>
        </ul>
        <script type="text/javascript">P7_opDMM('p7DMM_1',3,450,0,0,1,1,0,0,1);</script>
      </div>
    </div>
    
  </div>
  <div class="main-content">
    <div class="content">
      
       
      <table border="0" align="right" cellpadding="0">
        <tr>
          <td nowrap="nowrap"><span class="date">2020-02-21&nbsp;&nbsp; </span></td>
          <td nowrap="nowrap"><a href="https://www.facebook.com/pages/Stackyard/409742362450684" target="_blank"><img src="../../../../images/frontpage/icons/facebook.png" alt="facebook" width="26" height="25" border="0" /></a><a href="https://twitter.com/stackyard1" target="_blank"><img src="../../../../images/frontpage/icons/twitter.png" alt="twitter" width="26" height="25" border="0" /></a><a href="http://feeds.feedburner.com/StackyardNews"><img src="../../../../images/frontpage/icons/rss.png" alt="rss" width="26" height="25" border="0" /></a></td>
        </tr>
      </table>
      
     
     
      
      <h2 class="header">Charolais Remain King at Stirling </h2>
      <p class="fancy-quote">Charolais once again sold the highest
    number of bulls as well as producing the biggest average of all breeds sold at
    the Spring round of the Stirling bull sales. </p>
      <div class="inner-columns-wrapper">
        <div class="three-column-column1">
          <div class="three-column-content p7ehc-a">
         <p align="center"><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- 200x90 -->
<ins class="adsbygoogle"
     style="display:inline-block;width:200px;height:90px"
     data-ad-client="ca-pub-0589464629046213"
     data-ad-slot="6220287142"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>     
         <p>They also matched the top price of
    25,000gns not once but twice, sold a total of 117 with 15 bulls to five figures
    and a strong commercial interest saw 74 sell for 5,000gns and above. The
    breed’s average of £6,633.85 was up £571.18 up on the year while the clearance
    rate was 79% at the sale on Tuesday 18 February. </p>
<p><a href="glenericht_oasis.jpg" rel="lightbox"><img src="glenericht_oasis.jpg" alt="Glenericht Oasis" width="500" height="333" border="1" class="scaled" /></a></p>
<p class="caption">Glenericht Oasis</p>
<p><a href="http://www.stackyard.com/news/2018/05/cattle/11_charolais_safeguarding.html">Society CEO Peter Phythian</a> was
    delighted with the day’s trade. He said;<br />
“The great prices we have had today is
    a reflection of how well Charolais sired steers and heifers are selling in the
    store mart. We are just starting to see buyers looking at the myostatin status
    when purchasing bulls and are being more conscientious of how they select them.
    With profit in mind they are going for the breed which finishes first, improves
    turnover and cuts carbon. </p>
<p>The star of the sale was W K and P
  Drysdale’s senior and supreme champion from Blairgowrie, Perthshire, who was
  the first to sell at 25,000gns. The May 2018-born Glenericht Oasis, whose full
  brother sold for 11,500gns in October 2017, is sired by the 12,000gns <a href="http://www.stackyard.com/news/2016/02/cattle/12_charolais_stirling.html">Caylers
  Gladiator</a> and out of Glenericht Gem, a daughter of the 16,000gns Stirling
  junior champion <a href="http://www.stackyard.com/news/2009/10/beef/11_stirling_charolais.html">Clyth Diplomat</a>. He was purchased by Danny Sawrij, <a href="http://www.stackyard.com/news/2016/10/cattle/08_limousin_carlisle.html">Kedzlie Farm
  Ltd,</a> Blainslie, Lauderdale. </p>
<p>The other lot to secure 25,000gns was
  the reserve supreme and junior champion Elrick Outlaw, this time knocked down
  to <a href="http://www.stackyard.com/news/2012/08/sheep/06_lanark_texels.html">Boden and Davies Ltd</a>, Mellor, Cheshire. A 17 month-old son of the
  French-bred <a href="http://www.stackyard.com/news/2015/11/cattle/10_charolais_carlisle.html">Maerdy Gouverneur</a>, his dam Elrick Florida, who is also mother to
  the 8,500gns Stirling supreme champion Elrick Malt, goes back to the 11,000gns
  Maerdy Dublin. His breeder and consigner <a href="http://www.stackyard.com/news/2014/02/beef/03_limousin_stirling.html">Michael Massie</a>, Ellon, Aberdeenshire, accrued
  the day’s top herd average of £14,175.00 for his four bulls. </p>
<p>Michael’s next highest priced at
  15,000gns was the red ticket winner Elrick Oxygen, also sired by Gouverneur, his
  dam Elrick Isidore is another <a href="http://www.stackyard.com/news/2013/10/beef/14_charolais_stirling.html">Maerdy Dublin</a> daughter. The August 2018-born
  Oxygen caught the eye of the Maghera breeder <a href="http://www.stackyard.com/news/2017/11/cattle/06_charolais_dungannon.html">Jonathan Crawford</a> and travels home
  over the water to work in Co Derry. </p>
<p>Mr Massie’s other top priced lot Elrick
  Oxford was knocked down sold to W Ramsay and Sons, Castle Douglas,
  Kirkcudbrightshire, for 9,000gns. This 17 month-old lad who is bred out of the
  16,000gns Stirling supreme champion <a href="http://www.stackyard.com/news/2011/10/beef/08_charolais_stirling.html">Thrunton Fearless</a> daughter Elrick Jessica,
  is another son of Maerdy Gouverneur. </p>
<p>The second bull to sell at a 15,000gns price
  tag was the pre-sale show’s intermediate champion from Roy and Matthew Milne,
  Lhanbryde, Morayshire, whose five bulls sold averaged £8,778.00. Elgin Oliver,
  a June 2018-born son of the 11,000gns <a href="http://www.stackyard.com/news/2017/02/cattle/06_charolais_stirling.html">Woodpark Elgin</a> and the 12,000gns Caylers
  Gladiator-sired Elgin Ianthe, was purchased by Jenny and John Rix, Nayland,
  Essex. </p>
			   <p>13,000gns was the highest price paid
    for an impressive string of 12 bulls sold by the Flintshire Vet <a href="http://www.stackyard.com/news/2017/10/cattle/06_charolais_stirling.html">Esmor Evans </a>which averaged £6562.50. The June 2018-born Maerdy Osgood, who caught the eye
    of joint purchasers <a href="http://www.stackyard.com/news/2007/05/cattle/03_charolais_perth.html">Major David Walter</a>, Balthayock, Perthshire and C Smeaton,
    Kirkbuddoo, Angus, when he was placed third in his class the previous day, is
    out of Maerdy Honney, a daughter of the French-born Froufrours, while his sire
    is the 10,000gns Stirling reserve senior male champion <a href="http://www.stackyard.com/news/2011/10/beef/08_charolais_stirling.html">Blelack Fabulous</a>. </p>
            <p>Esmor’s other top lot was the blue
              ticket winner Maerdy Obrian. The first son sold by the 18,000gns Stirling
              reserve supreme champion <a href="http://www.stackyard.com/news/2016/10/cattle/11_charolais_stirling.html">Goldies Linford</a>, his dam Maerdy Dendrite goes back to
              the French bred Maerdy Alcazar. 9,500gns was the final bid by W J Millar,
              Tealing, By Dundee, for this 18 month-old bull.</p>
            <p>The auctioneers gavel came down 10 times in total at 10,000gns and the first to
              achieve it was the Northumberland bred Burradon Olaf from <a href="http://www.stackyard.com/news/2017/07/cattle/04_charolais_curry.html">former Society
              chairman Chris Curry</a>. Having placed second in his class at the pre-sale show,
              the 21 month-old Olaf is sired by the Irish bred Clenagh Lyle who has bred over
              60 progeny into the herd since his purchase in 2016. Burradon Jemma is his dam
              and she goes back to the 10,000gns Puntabrava Federico, while grandam Emma is a
              full sister to the 26,000gns <a href="http://www.stackyard.com/news/2013/02/beef/21_stirling_charolais.html">Burradon Garibaldi</a>. J Morton and Son, Melrose,
              Roxburghshire, were his purchasers. </p>
            <p>Matching the 10,000gns price tag was an
              entry from the aforementioned <a href="http://www.stackyard.com/news/2014/05/beef/05_newark_limousin.html">Danny Sawrij</a>. Swalesmoor Oscar, a May 2018-born
              son of the 30,000gns Oakchurch Igor, was purchased by John W Millar, Port of
              Menteith, Stirlingshire. His dam Swalesmoor Laura is in turn sired by the
              22,000gns Yorkshire show male champion Balmyle Headline. </p>
			   <p>A and R Paton, Avonbridge, Falkirk,
              were the next to purchase a 10,000gns lot. The class winner Woodpark Oaktree is
              out of the Irish bred Deeside Gulliver daughter Woodpark Lavender and this June
              2018-born bull is sired by the French born Doonally Souverain. He was bred and
              exhibited by Will Short, Beragh, Co Tyrone. </p>
            <p>The next two 10,000gns lots both come
              from the vendors, William and Moira Milne, Strathdon, Aberdeenshire. The first Glenernan
              Ohboy, who is a 20 month-old son of the 17,000gns Elgin Jagger 
              and Glenernan Finesse, a daughter of Mistral Ben, was knocked down to <a href="http://www.stackyard.com/news/2013/02/beef/21_stirling_charolais.html">James
              Jeffrey,</a> Kelso, Roxburghshire. </p>
            <p>The Milne’s other 10,000gns offering
              was the yellow ticket winner Glenernan Original, a July 2018-born lad by the
              17,000gns Elgin Jagger and out of Glenernan Ivory, who goes back to the Stars
              of the future junior male champion Dunesk General. J Gordon and Co, Alford,
              Aberdeenshire, were the winning bidders. </p>
            <p>The reserve intermediate champion was
              the next to sell at 10,000gns. Sired by the Perth show junior champion
              Balthayock Impression, the 19 month-old Balthayock Overdrive, who was purchased
              by K and J Mallarkey, Ythan Bank, Aberdeenshire, is out of the Highland reserve
              female champion winner Balthayock Lisa, whose father is the 26,000gns <a href="http://www.stackyard.com/news/2006/02/cattle/12_perth_charolais.html">Balbithan
              Vespasian</a>, while grandam Gem bred the 46,000gns Minstrel. Breeders and
              exhibitors Major David and Nick Walter, Balthayock, Perthshire, matched the day’s
              top number of bulls sold at 12 – averaging £6,763.75. </p>
          </div>
        </div>
        <div class="three-column-column2">
          <div class="three-column-content p7ehc-a">
          
          
   
       
  
     <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Automatic -->
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
 
     <p style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0589464629046213";
/* New 250x250 */
google_ad_slot = "3604117100";
google_ad_width = 250;
google_ad_height = 250;
//-->
            </script>
            <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js"></script> 
            </p>
 

    
    
			  
    
     
          
        
           
          
           
          
            
            
            
           
           
            <p>The July 2018-born Thrunton Orkney from
              J H C Campbell and Sons, Alnwick, Northumberland, who sold a total of four to
              average £7743.75, was the next to attain the 10,000gns price. Sired by the
              28,000gns <a href="http://www.stackyard.com/news/2015/10/cattle/12_charolais_stirling.html">Maerdy Jerusalem</a>, his mother Thrunton Lilac goes back to Thrunton
              Gladiator, and he was purchased by <a href="http://www.stackyard.com/news/2012/10/beef/13_vexour_garth.html">Jan Boomaars</a>, Woldingham, Surrey. </p>
            <p>Also hitting the 10,000gns price tag when he was snapped up by G T Wordie, Huntly, Aberdeenshire, was
              A and A Wright’s class winning 19 month-old,
              Lagavaich Orlando from Ballindalloch, Banffshire. Elrick Jazzman is the sire
              here and his dam Hindstones Gypsy is by the Carlisle supreme champion
              Trefaldwyn Valiant. </p>
            <p>Tweeddale Orbit, a 17 month-old
              bull who was tapped out reserve junior champion for breeders <a href="http://www.stackyard.com/news/2011/07/jennifer/01_bowsden_moor.html">Jonathan Watson</a> and Co, Berwick Upon Tweed,
              Northumberland, was next to sell at 10,000gns. He is another to boast an
              impressive pedigree being sired by the 28,000gns
              Maerdy Jerusalem and his dam Tillside Ingrid, full sister to the 9,000gns
              Goldies Iceman goes back to the 30,000gns <a href="http://www.stackyard.com/news/2012/10/beef/13_vexour_garth.html">Dingle Hofmeister</a>. He goes back to
              Northumberland to work for F T Walton, in Morpeth. </p>
            <p>The next vendors in the money were R
              and N Barclay, Insch, Aberdeenshire, who sold a total of six bulls which
              averaged £8,802.50. Their 10,000gns class winner Harestone Offtheclock who was
              purchased by H Crawford, Ballymena, Co Antrim, is a September 2018-born son of the
              French born Highland show champion Harestone Jaquard and Harestone Iona, a 16,000gns
              Stirling supreme champion Thrunton Fearless daughter. </p>
            <p>The Barclays next highest priced was
              the yellow ticket winner Harestone Oberhausen. Out of Harestone Jutty, another Thrunton
              Fearless daughter and sired by the homebred Harestone Hercules, the 16
              month-old Oberhausen commanded
              an 9,500gns bid from J M
              Nisbet, Sorn, Ayr.</p>
            <p>Also from the same home was the September
              2018-born Harestone Osasco, who was purchased for 9,000gns by Andrew Young,
              Girvan, Ayrshire. Another son of Harestone Jaquard, his dam is the Thrunton
              Fearless-sired Harestone Lovejoy. </p>
            <p>Three more bulls then achieved 9,000gns apiece with the first
              coming from Colin and Fiona Wight, Biggar,
              Lanarkshire, who sold a total of three to average £6,650.00. Carwood Oswald who
              stood second in his class the previous day is a son of the 14,000gns Ugie
              Goldcup and out of the Royal Highland show reserve junior male champion Elgin
              Emperor daughter Carwood Iris. The man behind the money on this 20 month-old bull was J W Hogg, Gifford, East
              Lothian. </p>
            <p>The same buyer went on to purchase
              Tweeddale Ontop also spending 9,000gns to secure him from the aforementioned Jonathan
              Watson and Co, Berwick Upon Tweed, Northumberland, who sold a total of six to
              average £5,915.00. The August 2018-born Ontop is out of Lakenheath Ellen, who
              has bred sons to 9,000gns and is sired by the Suffolk show champion Tattenhall
              Impeccable. His sire is <a href="http://www.stackyard.com/news/2015/11/cattle/10_charolais_carlisle.html">Blelack Blackberet</a> who has not only bred over 100
              progeny into the Tweeddale herd but has also proved to be a popular choice for
              AI. </p>
            <p>The final 9,000gns bid went to Bill
              Bruce, Meigle, Perthshire, for his 14 months-old bull Balmyle Onward. Sired by
              Ovil Lennon whose first crop of sons were sold at Stirling last October where
              they were awarded the best group of three and sold to a top of 9,500gns, Onward’s
              dam is the 22,000gns Balthayock Diplomat daughter Balmyle Harmony. G W
              Woolhouse and Sons Ltd, Ravensfield, Rotherham, were the purchasers. </p>
            <p>Leading the bids for the females at 5,500gns was the female champion Allanfauld Ozzy from former
              Society President <a href="http://www.stackyard.com/news/2011/05/events/08_agri_expo.html">Archie MacGregor</a>, Kilsyth, Glasgow. Sean Mitchell, Skelton,
              Cumbria, was the winning bidder of this July 2018-born heifer, by the homebred
              Allanfauld Lachie who has bred over 40 sons and daughters and out of Allanfauld
              Gaga, a daughter of the Royal Highland show reserve junior bull Elgin Davinci. </p>
            <p>The above-mentioned J H C Campbell and
              Sons heifer entry Thrunton Oriental was another female top seller. David
              Dandie, Broxburn, West Lothian, were the purchasers who paid 3,200gns for the reserve
              female champion and July 2018-born Oriental whose dam is the Thrunton
              Gladiator-sired Thrunton Isabella and sire is the 28,000gns Maerdy Jerusalem.</p>
            <p>Averages: 117 bulls £6,633.85; four
              heifers £3,333.75 </p>
          </div>
        </div>
        <div class="three-column-column3">
          <div class="three-column-content p7ehc-a">
          <table width="160" border="0" align="center" cellpadding="3" cellspacing="0">
            <tr>
              <td height="68" align="center"><p><a href="https://www.charolais.co.uk/" target="_blank"><img src="../../../logos/charolais2.jpg" alt="Charolais" width="160" height="42" border="0" class="scaled-max" /></a></p>
               
              </tr>
          </table>          <p><script>
  (function() {
    var cx = 'partner-pub-0589464629046213:pcfgfpuyzgh';
    var gcse = document.createElement('script');
    gcse.type = 'text/javascript';
    gcse.async = true;
    gcse.src = (document.location.protocol == 'https:' ? 'https:' : 'http:') +
        '//www.google.com/cse/cse.js?cx=' + cx;
    var s = document.getElementsByTagName('script')[0];
    s.parentNode.insertBefore(gcse, s);
  })();
</script>
<gcse:search></gcse:search></p>
          
          <table width="100%" border="0" align="center" cellpadding="3" cellspacing="0">
            <tr>
              <td width="18" valign="top"></td>
              <td width="220" class="fancy-quote">Related Links</td>
            </tr>
			   <tr>
			     <td valign="top"><img src="../../../images/link16.gif" alt="link" width="16" height="16" /></td>
			     <td><a href="04_limousin_carlisle.html" class="links"><span class="header">Limousin Champion and Reserve Reach 30,000gns</span></a></td>
		      </tr>
			   <tr>
			     <td valign="top"><img src="../../../images/link16.gif" alt="link" width="16" height="16" /></td>
			     <td><a href="03_nba_traceability.html" class="links"><span class="header">UK Beef Traceability and Nutritional Values Must be Clear to Consumers</span></a></td>
		      </tr>
			  <tr>
              <td valign="top"><img src="../../../images/link16.gif" alt="link" width="16" height="16" /></td>
              <td><a href="02_beef_shorthorn_stirling.html" class="links"><span class="header">Beef Shorthorn Bulls in Strong Demand</span></a></td>
            </tr>
			  <tr>
              <td valign="top"><img src="../../../images/link16.gif" alt="link" width="16" height="16" /></td>
              <td><a href="01_nmr_gold_cup.html" class="links"><span class="header">Ayrshire Based Dairy Business Lifts 2019 Gold Cup</span></a></td>
            </tr>
          </table>
          <br />
          <p style="text-align: center"><script type="text/javascript"><!--
google_ad_client = "ca-pub-0589464629046213";
/* New 250x250 */
google_ad_slot = "3604117100";
google_ad_width = 250;
google_ad_height = 250;
//-->
            </script>
            <script type="text/javascript"
src="http://pagead2.googlesyndication.com/pagead/show_ads.js">
            </script></p>
    
         
     <p><script async src="//pagead2.googlesyndication.com/pagead/js/adsbygoogle.js"></script>
<!-- Matched Content -->
<ins class="adsbygoogle"
     style="display:block"
     data-ad-client="ca-pub-0589464629046213"
     data-ad-slot="5935281142"
     data-ad-format="autorelaxed"></ins>
<script>
(adsbygoogle = window.adsbygoogle || []).push({});
</script></p>
          </div>
        </div>
      </div>
    </div>
  </div>
  <div id="footer">© 2013 - 2020 <a href="http://www.tumpline.com/">TUMPLINE INTERNET</a></div>
</div>
<script type="text/javascript">
var gaJsHost = (("https:" == document.location.protocol) ? "https://ssl." : "http://www.");
document.write(unescape("%3Cscript src='" + gaJsHost + "google-analytics.com/ga.js' type='text/javascript'%3E%3C/script%3E"));
</script>
<script type="text/javascript">
var pageTracker = _gat._getTracker("UA-2388600-5");
pageTracker._initData();
pageTracker._trackPageview();
</script>
</body>
</html>
